Обзор по менеджерам закачки

  • Введение
  • Download Accelerator Plus
  • Download Master
  • Free Download Manager
  • Fresh Download
  • FlashGet
  • GetRight
  • Go!Zilla
  • HiDownload
  • Internet Download Manager
  • Mass Downloader
  • Net Vampire
  • ReGet Deluxe
  • WinGet
  • Дополнение

Введение

Менеджеры закачки (часто называемые и менеджерами загрузки) значительно облегчают процесс скачивания файлов с серверов в интернете на локальный компьютер. Пользователь, посещая различные сайты, может добавить в менеджер ссылки на файлы, которые он хотел бы скачать и запустить их закачку после того, как сёрфинг закончен. Таким образом, закачка файлов при помощи менеджера может быть выполнена в то время, когда пользователь не работает в интернете. Многие менеджеры закачки позволяют указать время, когда необходимо скачать файлы, что бывает удобно при использовании диал-ап доступа в интернет: список файлов для закачки можно сформировать днём и запланировать закачку на ночное время, когда действует более дешёвый тариф на услуги доступа в сеть. В этом случае, менеджер сам дозвонится до провайдера, скачает файлы и выключит компьютер. Помимо этого, менеджеры могут докачивать файлы, то есть, если закачка была прервана и файл не был скачан полностью, то менеджер после повторного соединения с сервером продолжит скачивание файла с того места, где была прервана закачка, а не будет скачивать весь файл заново. На этом список возможностей менеджеров закачки не заканчивается, они могут интегрироваться с браузером, автоматически снижать скорость закачки, когда пользователь работает в интернете, хранить учётные данные для доступа к определённым серверам и так далее.

В этом путеводителе собраны краткие описания самых распространённых менеджеров и даны ссылки на сайты производителей.

К оглавлению

Download Accelerator Plus

Сайт Download Accelerator Plus (speedbit.com)
Размер дистрибутива 3 мегабайта, бесплатная версия с ограничением по количеству потоков (10), с рекламой, отключенными возможностями по работе с ZIP-архивами и другими ограничениями. Полная версия стоит 30$, русский интерфейс.

Главное окно Download Accelerator Plus

Основные возможности:

  • Протоколы: FTP, HTTP.
  • Работа через HTTP и FTP прокси-сервера.
  • Интеграция в браузеры.
  • Автоматический поиск зеркал.
  • Частичная загрузка ZIP-архивов, просмотр их содержимого.
  • Менеджер сайтов (хранение аккаунтов с последующей автоматической авторизацией при добавлении закачки, персональные настройки для закачек с определённых серверов).
  • FTP-браузер.
  • Встроенный плеер для просмотра или прослушивания скачиваемых видео или аудио файлов.
  • Планировщик закачек.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Возможность сохранять загружаемые файлы на сайте dapdrive.com
  • Каталогизация файлов при помощи Медиа-центра.

http://download1.speedbit.com - Ключевые особенности: много потоковая закачка файлов и автоматический поиск серверов-зеркал.

Полное описание возможностей Download Accelerator Plus на сайте программы
Скачать Download Accelerator Plus

К оглавлению

Download Master

Сайт Download Master (westbyte.com)
Размер дистрибутива 2 мегабайта, бесплатный, русский интерфейс.

Главное окно Download Master

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP.
  • Работа через HTTP и FTP прокси-сервера, поддержка NTLM и NTLM-прокси аутентификации.
  • Встроенный FTP-браузер.
  • Автоматический поиск зеркал (других серверов, откуда можно скачать файл).
  • Частичная закачка ZIP-архивов, просмотр их содержимого перед закачкой.
  • Поддержка архивов RAR: возможность проверять и распаковывать.
  • Менеджер сайтов (хранение аккаунтов с последующей автоматической авторизацией при добавлении закачки, персональные настройки для закачек с определённых серверов).
  • Изменение скорости для одновременного с закачкой просмотра страниц, автоматическое определение активности IE и снижение скорости закачек.
  • Возможность изменять приоритет закачки.
  • Поддержка командной строки.
  • Cинхронизация файлов на компьютере с сервером.
  • Проверка закачанных файлов на обновление.
  • Возможность прослушать/просмотреть музыкальные и видео файлы в процессе закачки. Автоматическое получение информации о MP3-файлах при старте закачки.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Интеграция в браузеры.

Полное описание возможностей Download Master на сайте программы
Скачать Download Master

http://www.westbvte.com/dm - Download Master это высокопроизводительный менеджер закачек для Windows 95/98/Me/NT/2000/XP.Основными чертами, выделяющими Download Master среди других программ, являются высочайшая эффективность работы и удобный пользовательский интерфейс.

К оглавлению

Free Download Manager

Сайт Free Download Manager (freedownloadmanager.org)
Размер дистрибутива 1,3 мегабайта, бесплатный, русский интерфейс.

Главное окно Free Download Manager

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP.
  • Встроенные FTP и WEB браузеры.
  • Планировщик закачек.
  • 3 режима для ограничения скорости всех закачек.
  • Менеджер сайтов (хранение аккаунтов с последующей автоматической авторизацией при добавлении закачки, персональные настройки для закачек с определённых серверов).
  • Скачивание сайтов целиком или только файлов с определёнными расширениями.

Полное описание возможностей Free Download Manager на сайте программы
Скачать Free Download Manager

К оглавлению

Fresh Download

Сайт Fresh Download (freshdiagnose.com)
Размер дистрибутива 1,5 мегабайта, бесплатный.

Главное окно Fresh Download

Основные возможности:

  • Протоколы: HTTP, FTP.
  • Работа через прокси-сервера.
  • Планировщик закачек.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Интеграция в браузеры.
  • Частичная закачка ZIP-архивов, просмотр их содержимого перед закачкой.
  • Возможность указать Referrer для каждой закачки.

http ://www.freshdevices.com - - без банеров и "шпионских" модулей. Закачка файла в

несколько потоков, интеграция в Internet Explorer, Netscape Communicator и Opera, планировщик заданий, мониторинг буфера обмена, антивирусная проверка, докачка и прочие прелести - в наличии.

Полное описание возможностей Fresh Download на сайте программы
Скачать Fresh Download

К оглавлению

FlashGet

Сайт FlashGet (amazesoft.com)
Размер дистрибутива 1,6 мегабайта, бесплатная версия с рекламой и напоминаниями. Полная версия стоит 30$, русский интерфейс.

Главное окно FlashGet

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP, MMS, RTSP.
  • Работа через прокси-серверы.
  • Встроенные FTP и WEB браузеры.
  • Поддержка командной строки.
  • Ограничение скорости закачек.
  • Автоматический поиск зеркал (других серверов, откуда можно скачать файл).
  • Категории файлов.
  • Правила автоматической сортировки файлов (при скачивании с определённого сайта и/или с определённым расширением).
  • Скачивание файлов по маске.
  • Планировщик закачек.
  • Возможность указать Referrer для каждой закачки (в русификации ошибка - это поле в свойствах закачки названо Ссылка).
  • Выбор прокси-сервера для каждой закачки.
  • Возможность указать имя скачиваемого файла, с которым он будет сохранён на диске.
  • Интеграция в браузеры.

http ://www.amazesoft.com - поддерживает русский язык. Много настроек. Немного запутанный интерфейс. Высокая скорость закачки.

Полное описание возможностей FlashGet на сайте программы
Скачать FlashGet

FlashGet 1.72 build 128

Менеджер загрузки файлов из интернета теперь распространяется бесплатно. Программа разрабатывалась с учётом того, чтобы достичь максимальной скорости загрузки файлов. Отдельное внимание уделялось управлению файлами после загрузки, их автоматической сортировке. FlashGet может автоматически разбивать файлы на части и загружать каждую часть одновременно. Программа умеет перехватывать ссылки из браузера Internet Explorer, Netscape, Opera. Поддерживаются скины. Предусмотрена возможность назначения закачки сразу всем ссылкам, имеющимся на одной веб-странице. Начиная с этой версии, FlashGet распространяется совершенно бесплатно и не содержит в себе никаких рекламных элементов.

ОС: Windows 9x/ME/NT/2000/XP/2003 | Многоязычный интерфейс | Бесплатно.

Скачать (2471 кб): http://www.izcity.com/lib/15062006.htm

FlashGet 1.81 Final
FlashGet - финальная версия популярного и на мой взгляд самого лучшего файлового загрузчика файлов из интернет. Программа разрабатывалась с учётом того, чтобы достичь максимальной скорости загрузки файлов. Отдельное внимание уделялось управлению файлами после загрузки, их автоматической сортировке. FlashGet может автоматически разбивать файлы на части и загружать каждую часть одновременно. Программа умеет перехватывать ссылки из браузера Internet Explorer, Netscape, Opera.
Freeware
Size: 3.49 MB
Дата: 30/01/2007
Download: FlashGet 1.81 Final http://down6.flashget.com/flashget181en.exe

К оглавлению

GetRight

Сайт GetRight (getright.com)
Размер дистрибутива 3,2 мегабайта, бесплатная версия с ограничением размера очереди закачки, ежедневным ограничением количества скачанной информации и напоминаниями. Полная версия стоит 25$, русский интерфейс.

Главное окно GetRight

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP.
  • Работа через прокси-серверы.
  • Автоматический поиск зеркал (других серверов, откуда можно скачать файл).
  • Встроенные FTP и WEB браузеры.
  • Автоматизация (скачивание нескольких файлов за раз, начало скачивания одного файла после окончания скачивания другого и т.д.).
  • Планировщик закачек.
  • Категории файлов (возможность сохранить файлы разных типов в разных папках).
  • Скачивание множества файлов с сайта или FTP-сервера.
  • Ограничение скорости закачек.
  • Ежедневные запланированные закачки (обновления антивирусных баз).
  • Запланированное автоматическое скачивание новых файлов (проверка версий).
  • Интеграция в браузеры.

Полное описание возможностей GetRight на сайте программы
Скачать GetRight

К оглавлению

Go!Zilla

Сайт Go!Zilla (gozilla.com)
Размер дистрибутива 4 мегабайта, демонстрационная версия (30 дней) содержит рекламный модуль. Полная версия стоит 30$.

Главное окно Go!Zilla

Основные возможности:

  • Автоматический поиск зеркал (других серверов, откуда можно скачать файл).
  • Автоматический запуск установки скачанного программного обеспечения.
  • Категории файлов (возможность сохранить файлы разных типов в разных папках).
  • Поиск файлов в интернете.
  • Поиск ссылки на файл, если была добавлена в очередь битая ссылка или запрашиваемый файл был удалён на сервере.
  • Интеграция в браузеры. Интеграция в плеер (в избранном автоматически появляются ссылки на скачанные аудио и видео файлы).
  • Разархивация ZIP-архивов.
  • Скачивание всех файлов со страницы.
  • Планировщик закачек.

Полное описание возможностей Go!Zilla на сайте программы
Скачать Go!Zilla

К оглавлению

HiDownload

Сайт HiDownload (streamingstar.com)
Размер дистрибутива 2,2 мегабайта, демонстрационная версия (30 дней), полная версия стоит 40$.

Главное окно HiDownload

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP, RTSP, MMS.
  • Работа через HTTP, FTP, SOCKS прокси-сервера.
  • Возможность указать имя скачиваемого файла, с которым он будет сохранён на диске.
  • Скачивание множества файлов с сайта или FTP-сервера.
  • Планировщик закачек.
  • Категории файлов (возможность сохранить файлы разных типов в разных папках).
  • Возможность указать Referrer для каждой закачки.
  • Захват и сохранение на диске потокового видео, аудио.
  • Встроенный FTP браузер.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Интеграция в браузеры.

Описание возможностей HiDownload на сайте программы
Скачать HiDownload

К оглавлению

Internet Download Manager

Сайт Internet Download Manager (internetdownloadmanager.com)
Размер дистрибутива 1,2 мегабайта, русский, демонстрационная версия (30 дней), полная версия стоит 30$.

Главное окно Internet Download Manager

Основные возможности:

  • Работа через прокси-серверы, поддержка Basic, Negotiate, NTLM и Keberos аутентификации.
  • Скачивание всех файлов со страницы.
  • Категории файлов.
  • Планировщик закачек.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Интеграция в браузеры.

http ://internetdownloadmanager . com - предназначен для скачивания файлов из сети Интернет с максимальной быстротой и удобством. Утилита обладает простым интерфейсом, позволяет работать сразу с несколькими файлами, поддерживает докачку, взаимодействует с браузерами Internet Explorer и Netscape Navigator.

Описание возможностей Internet Download Manager на сайте программы
Скачать Internet Download Manager

К оглавлению

Mass Downloader

Сайт Mass Downloader (metaproducts.com)
Размер дистрибутива 1,5 мегабайта, русский, демонстрационная версия (30 дней), полная версия стоит 20$.

Главное окно Mass Downloader

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP, RTSP, MMS.
  • Работа через HTTP, SOCKS, RTSP прокси-сервера.
  • Категории файлов (возможность сохранить файлы разных типов в разных папках).
  • Встроенный FTP браузер.
  • Частичная закачка ZIP-архивов, просмотр их содержимого перед закачкой.
  • Планировщик закачек.
  • Интеграция в браузеры.

Описание возможностей Mass Downloader на сайте программы
Скачать Mass Downloader

К оглавлению

Net Vampire

Сайт Net Vampire (netvampire.com)
Размер дистрибутива 750 килобайт, русский, демонстрационная версия (30 дней), полная версия стоит 20$.

Главное окно Net Vampire

Основные возможности:

  • Протоколы: HTTP, HTTPS, FTP.
  • Работа через HTTP, FTP, SOCKS прокси-сервера.
  • Встроенный FTP браузер.
  • Скачивание всех файлов со страницы.
  • Поддержка командной строки.
  • Планировщик закачек.
  • Категории файлов (возможность сохранить файлы разных типов в разных папках).
  • Автоматическая проверка на вирусы скачанных файлов.
  • Автоматический запуск скачанных файлов.
  • Частичная закачка ZIP-архивов, просмотр их содержимого перед закачкой.
  • Интеграция в браузеры.

Полное описание возможностей Net Vampire на сайте программы
Скачать Net Vampire

К оглавлению

ReGet Deluxe

Сайт ReGet Deluxe (deluxe.reget.com)
Размер дистрибутива 1,9 мегабайт, русский, демонстрационная версия (30 дней), полная версия стоит 250 рублей.

Главное окно ReGet Deluxe

Основные возможности:

  • Протоколы: FTP, HTTP, HTTPS, FTPS, MMS, RTSP.
  • Работа через прокси, авторизация: базовая, NTLM.
  • Автоматический поиск зеркал (других серверов, откуда можно скачать файл).
  • Менеджер сайтов (хранение аккаунтов на серверах с последующей автоматической авторизацией при добавлении закачки, персональные настройки для закачек с определённых серверов).
  • Создание списка файлов для загрузки про маске (file0.zip, file1.zip, fileN.zip).
  • Изменение скорости для одновременного с закачкой просмотра страниц, автоматическое определение активности IE и снижение скорости закачек.
  • Категории файлов (возможность сохранения файлов разных типов в разных папках).
  • Возможность использования скриптов для автоматизации.
  • Автоматическая проверка на вирусы скачанных файлов.
  • Скачивание всех файлов со страницы.
  • Планировщик закачек.
  • Встроенный FTP браузер.
  • Частичная закачка ZIP-архивов, просмотр их содержимого перед закачкой.
  • Интеграция в браузеры.

http ://www.reget.com - Ключевая возможность ReGet Deluxe - возобновлять закачку с того места, где она была прервана, как с HTTP, так и с FTP серверов. Эта функция экономит ваше время, так как вам не приходится повторно скачивать то, что уже есть на вашем жестком диске.Есть возможность изменять скорость закачки (три кнопки на

панели - очень удобно).

Полное описание возможностей ReGet Deluxe на сайте программы
Скачать ReGet Deluxe
К оглавлению

WinGet

Сайт WinGet (indentix.com)
Размер дистрибутива 1,1 мегабайт, демонстрационная версия (30 дней), полная версия стоит 29$.

Главное окно WinGet

Основные возможности:

  • Протоколы: FTP, HTTP.
  • Работа через HTTP, SOCKS прокси-сервера.
  • Встроенный FTP браузер.
  • Интеграция в браузеры.

http://www.nicksoft.com - Оперативной памяти WinGet потребляет примерно в девять раз меньше, чем более популярные FlashGet или Download Master.

Полное описание возможностей WinGet на сайте программы
Скачать WinGet

К оглавлению

Д О П О Л Н Е Н И Е

WebTransporter

Shareware 2068 Кб

http://www.realsofts.com/ru - WebTransporter предназначен для скачивания сайтов с последующей удобной и быстрой работой отключившись от интернета. Один раз, скачав интересующий ресурс (или отдельные его разделы), Вам не надо будет постоянно посещать данный сайт в интернете, ведь вся информация уже будет на Вашем компьютере. При зтом все связи между документами полностью сохранятся, что обеспечит Вам быструю и комфортную работу с полученной информацией.

Download Express

http://www. metaproducts. com/mpFrames. asp - Довольно простая качалка. Имеет возможность докачки даже после выключения компьютера. Поддерживает русский язык. Наглядно показывает прогресс закачка файла, имеет возможность закачки сразу нескольких файлов

Mass Downloader

Trial 1.18М6

http://www.metaproducts.com - Mass Downloader- один из лучших менеджеров для загрузки файлов. Поддерживает протоколы HTTP и FTP, может производить докачку файлов в случае разрыва связи, а также разбивать большие файлына несколько потоков для ускорения загрузки.

HiDownload

http://www.hidownload.net - основное преимущество этого менеджера перед аналогичными - возможность записи потоков в форматах Windows Media и RealVideo. HiDownload поддерживает все стандартные протоколы, которые используются для передачи потокового видео. При помощи программы можно также загружать потоковое видео, защищенное паролем.

Net Transport

Freeware 1600 Кб

http://www.izcitv.com/lib/19012004.htm - Особенностью этой программы является то, что она может скачивать файлы по 5 различным протоколам: HTTP, HTTPS, FTP/SSL, MMS (Microsoft Media Services), RTSP (Real-Time Streaming Protocol),PNM (PNM to RTSP) и интегрируется в различные браузеры (Opera 7.x, Netscape 6/7, Mozilla 1.x.). Net Transport при скачивании файла разделяет его на части и загружает файл сразу в несколько потоков, это позволяет добиться наибольшей скорости загрузки

WellGet 1.25 Beta 1

Релиз новой версии менеджера закачек. WellGet позволяет скачивать файлы по таким протоколам, как: HTTP, FTP, MMS и RTSP, а также загружать данные из файлообменной сети BitTorrent. Гибкий интерфейс позволяет настроить внешний вид программы на любой вкус. Здесь присутствуют все основные функции, присущие утилитам подобного типа: многопоточная загрузка, возможность создания групп для разных типов файлов, интеграция с браузером Internet Explorer, регулирование скорости загрузки, автоматическая работа и работа по расписанию, одновременное скачивание файла с нескольких адресов и т.д. Особенностью этого приложения является возможность предварительного просмотра и прослушивания не полностью скаченных мультимедиа файлов во встроенном проигрывателе.

ОС: Windows 98/Me/NT/2000/XP/2003 | Англ. интерфейс | Бесплатно.

Скачать (972 кб): http://www.izcity.com/lib/01082006.htm

Orbit Downloader 2.8.12

Orbit Downloader - менеджер загрузок, позволяющий быстро и с удобством скачивать файлы не только с обычных серверов, но и с таких социальных сетей, как Youtube, Myspace, Rapidshare и многих других, а также захватывать потоковое видео и Flash-анимацию. Кроме этого, Orbit Downloader позволяет просматривать содержимое ZIP-файла до его скачивания, автоматически загружать файлы по расписанию, имеет расширенные настройки для работы через прокси-серверы, а также некоторые другие полезные для скачивания опции. Программа интегрируется с браузерами IE, Firefox, Maxthon, Opera. Интерфейс - многоязычный.
Скачать- здесь

FileZilla 3.2.5

Описание: FileZilla - один из лучших, бесплатный FTP-менеджер, предназначенный для загрузки и скачивания файлов с разнообразных FTP-серверов. Программа обладает приятным и удобным интерфейсом, имеет большое количество настроек, опций и возможностей среди которых работа через proxy, докачивание файлов, поддержка защищенного соединения, кэширование каталогов, ограничения скорости и многое другое.
Скачать- здесь

http://www.tst9.spb.ru                  = главная страница
http://www.tst9.spb.ru/p53.htm   = бесплатные электронные книги

http://www.tst9.spb.ru/p8.htm = страница программы