Demo Пользователь ПК

Demo
Пользователь ПК
Содержание
Демо режим
Введение
Эта злектронная книга научит Вас быстро, качественно и совершенно самостоятельно
правильному обращению с компьютером, после изучения которой вы можете без помощи посторонних лиц самостоятелно и комфортно работать на ПК (персональном компьютере). Если у вас демо версия книги, то вам доступны только несколько страниц.
Желаю успехов в изучении!!!
Сейчас вы находитесь в демо версии, где многие страницы не отображены, а некоторые страницы сокращены.
Для скачивания полной версии (1000кбт) переходите на страницу http://www.tst9.spb.ru/p53.htm
или попробуйте скачать отсюда: http://www.tst9.spb.ru/download/PK.exe
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 3,5$ или на кошелек R879685094762 - 100 руб. Можно отправить деньги (только в рублях) через систему Яндекс-деньги (https://money.yandex.ru/)
на счет кошелька 4100179678398 - 100 руб и я вам сразу вышлю "КОД".
За пять минут можно зарегистрироваться в системе Яндекс-деньги https://money.yandex.ru/.
В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail.ru с пометкой "заказ пароля для книги" Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги. Или можно выслать почтовым или электронным
переводом .


Единицы информации ПК
Демо режим
БАЙТ
Важнейшая характеристика файла его длина. Она измеряется в байтах (1 байт это длина одного символа, восемь двоичных битов), тысячах байтов (килобайтах, записывается КБайт, КБ или просто К), миллионах байтов (мегабайтах, пишется МБайт, МБ или М), а также миллиардах байтов (гигабайтах, что записывается уж вовсе смешно ГБ). Если быть более точным, то 1К = 1024 байта, а 1М = 1048576 байт. Например 5- 0101, 9 - 1001.
Минимальной адресуемой единицей информации в ЕС ЭВМ является байт. Байт состоит из восьми двоичных разрядов (бит) . В отличие от нумерации разрядов числа биты в байте нумеруются слева направо от 0 до 7. Байт является основной образующей всех форматов представления информации в ЕС ЭВМ. Каждый байт в памяти ЭВМ имеет свой порядковый номер, который называется абсолютным адресом байта.
Последовательность нескольких смежных байтов образует поле данных. Количество байтов поля называется длиной поля, а адрес самого левого байта поля адресом поля. Байты нумеруются слева направо, начиная с нуля. Обработка информации может вестись либо побайтно, либо полями данных. Различают поля фиксированной и переменной длины.
0 7 8 15 16 23 24 31 32 39 40 47 48 55 56 63
Байт | Байт | Байт | Байт | Байт | Байт | Байт | Байт
Полуслово |  | Полуслово |  | Полуслово |  | Полуслово
Слово |  |  |  | Слово
Двойное слово


Устройства, входящие в ПК

Устройства, входящие в компьютер
Устройства, входящие в компьютер.
1. Системный блок 2.Монитор. 3.Клавиатура 4.Мышь. 5. Периферийные устройства.
Состав системного блока
Демо режим


Клавиатура ПК

Клавиатура
Клавиатура IBM PC предназначена для ввода в компьютер информации от пользователя.
1. Основная группа клавиш
Алфавитно-цифровые клавиши;
(¦) - мигающий знак или курсор, указывающий место ввода следующего символа;
Enter - клавиша ввода команды или перемещения курсора на новую строчкую
Shift - клавиша для написания верхнего регистра или для написания заглавных букв
Caps Lock - клавиша для фиксации режима прописных букв;
Ctrl, Alt - управляющие клавиши (вспомогательные клавиши), используются для изменения назначения других клавиш; Нажимаются первыми и отпускаются последними.
Tab - клавиша табуляции, предназначена для перемещения курсора на несколько позиций вправо
Backspace - клавиша удаления символа слева от курсора;
Space - пробел
пуск - клавиша вызова главного меню;


РАБОТА С ТЕКСТОМ
РАБОТА С ТЕКСТОМ


интерфейс пк
Демо режим
Как видно из рисунка(показанной ниже) Рабочий стол Windows состоит из нескольких элементов. Эти элементы используются и в самой Windows , и в прикладных программах, что облегчает выполнение любой вашей работы.
Панель задач. Чтобы открыть окно программы или быстро переключиться на выполнение другого задания, щелкните на соответствующей кнопке, расположенной на Панели задач. После запуска каждой прикладной программы на Панели задач появляется специальная кнопка. Если вы одновременно используете несколько прикладных программ, то на Панели задач видны кнопки с названиями всех открытых прикладных программ. В любой момент вы можете щелкнуть на ее кнопке и быстро переключиться на работу с выбранным заданием.
Первоначально Панель задач появляется внизу экрана. Тем не менее, вы можете передвинуть ее в верхнюю, левую или правую части экрана, так как вам будет удобно. Например, если вы используете программу Microsoft Word для Windows и Панель задач закрыта строкой состояния, то для удобства ее можно перетащить в другую часть экрана.
Часы. Часы в правой части Панели задач показывают текущее время. А если у вас есть звуковая плата, то рядом с часами появляется значок регулятора уровня. Регулятор уровня дает вам возможность уменьшать или увеличивать громкость звука в звуковых колонках компьютера и устройствах мультимедиа.
Экран Windows состоит из следующих основных элементов:
Значки. Значки это маленькие картинки, которые символизируют программы (Microsoft Excel, WordPerfect и т. д.), файлы (документы, электронные таблицы, графику), информацию о печати (опции установок, используемые шрифты) и информацию о компьютере (накопи-
Рабочий стол. Эта область, которая занимает весь экран.
Указатель мыши. Указатель, появляющийся на экране (обычно в виде наклонной стрелки), который используется для выбора элементов и команд. Передвигая мышь по обычному рабочему столу или по коврику для мыши, вы тем самым перемещаете указатель на экране и можете указывать на выбираемый объект. Позже на этом же уроке вы узнаете, как пользоваться мышью для управления программами.
Мой компьютер. Значок Мой компьютер дает вам доступ к окну, в котором «находится» содержимое вашего компьютера. Там вы можете найти информацию о Панели управления, накопителях на магнитных дисках и принтерах, которые у вас установлены.
Корзина (Recycle Bin). Корзина является вашим электронным «мусорным ведром». Вы перетаскиваете в Корзину ненужные файлы, папки или другие значки, и она наполняется разными «бумагами». Чтобы удалить ее содержимое, сначала надо выполнить двойной щелчок на значке Корзина, чтобы открыть ее окно. Затем выделить те объекты, которые вы хотите окончательно удалить, развернуть меню Файл и выбрать команду Очистить корзину (Empty Recycle Bin). Перед тем, как выполнить вашу команду, Windows попросит у вас подтверждения
Кнопка Пуск. Щелкнув на кнопке Пуск, вы увидите Главное меню, в котором содержится целый список команд, позволяющих вам без задержки начать любую работу. Главное меню содержит команды запуска программ, быстрого открытия файлов, с которыми вы работали в последнее время, изменения настроек, поиска файлов и папок, доступа к темам Справки, запуска программ с помощью специальной командной строки и завершения работы Windows
Что такое меню?
. Команды меню объединены в логические группы. Например, все команды, связанные с началом работы в Windows 95, находятся в Главном меню. Названия самих меню, к которым есть доступ, появляются либо в Главном меню,
Спускающиеся меню. Это меню, которые раскрываются вниз (спускаются) из строки меню. Получить доступ к этим меню можно, щелкнув на их названии в строке меню.


ЗАВЕРШЕНИЕ РАБОТЫ С ПК
Демо режим
Необходимо выключать компьютер, придерживаясь следующей последовательности:

1.Пуск 2. Выключение (Завершение работы) 3. Выключение

 Окна WINDOWS
структура окна папок


ОПЕРАЦИОННАЯ СИСТЕМА


Программы, работающие на ПК

Программы, работающие на компьютере
Программы, работающие на компьютере, их можно разделить на три категории:


СТАНДАРТНЫЕ ПРОГРАММЫ WINDOWS


УДАЛЕНИЕ и УСТАНОВКА ПРОГРАММ


ФАЙЛЫ И ПАПКИ НА ДИСКАХ
Папки (Каталоги, Директории)


ЗАПУСК ПРОГРАММ


Форматирование дискеты
Форматирование дискеты 3,5 дюйма возможна на 0,3Мб; 0,8Мб;1,2Мб и стандарное на 1,44 МБ


РАБОТА В ПРОВДНИКЕ
программа проводник - это менеджерская программа
1.Чтобы открыть программу проводник необходимо выделить значок «мой компьютер» и один раз щелкнуть правой кнопкой мыши и выбрать пункт проводник .
2.Второй способ открытия программы проводник:а) Необходимо нажаьь кнопку ПУСК на панели задач. б)выбрать из раскрытого главного меню пункт "все программы", далее "стандартные" и из нее "проводник
Демо режим

Выделение файлов и папок
Открытие файла или папки

Создание папки
Удаление файла или папки
1. В окне Мой компьютер или в проводнике Windows выберите файл или папку (выделите, т.е один раз левой кнопкой мыши), которую требуется удалить и клавишу «delete» или в меню Файл выберите команду Удалить.
ПЕРЕИМЕНОВАНИЕ ПАПКИ
Копирование файла или папки
1способ
2 способ:
3 способ
Перемещение файла или папки
1способ
2 способ:
3 способ
Создание ярлыка
Отправка файла или папки на диск
1способ
2 способ:


ЗАПИСЬ ФАЙЛА ИЛИ ПАПКИ НА КОМПАКТ ДИСК
ЗАПИСЬ ФАЙЛА ИЛИ ПАПКИ НА КОМПАКТ ДИСК (ОС WINDOWS XP)
Осуществляется только при помощи программы «Проводник»
ЗАПИСЬ ФАЙЛА ИЛИ ПАПКИ НА КОМПАКТ ДИСК при помощи Nеrо
Nero это мощный программный продукт необходимый для записи компакт-дисков.


РАБОТА С ПРОГРАММОЙ МЕНЕДЖР FAR


АРХИВАТОРЫ – ПРОГРАММЫ
Архиваторы - программы
1.WINZIP ver. 8 2.WINRAR ver. 3.5 3.Image optimizer ver. 3.5


АНТИВРУСНЫЕ ПРОГРАММЫ
Демо режим
компьютерным вирусом называется программа (некоторая совокупность выполняемого кода/инструкций), которая способна создавать свои копии (не обязательно полностью совпадающие с оригиналом) и внедрять их в различные объекты/ресурсы компьютерных систем, сетей и т.д. без ведома пользователя. при этом копии сохраняют способность дальнейшего распространения.
После попадания на компьютер может выполнить следущии действия: 1. Удалить все или некоторые файлы. 2. Замедлить работу компьютера. 3. Как мина замедленного действия может активизироваться в оределенный день и час, например в пятницу 13 числа.
Вирус может находится в файлах или в памяти компьютера.
Есть еще вирусы-трояны, которые как разведчики узнают пароли и другие сведения на компьютере и потом через интернет передают данные человеку, который запустил этот вирус.

 1.Dr.Web, ver. 4.Х
Dr.Web ® выполняют поиск и удаление известных им вирусов из памяти и с дисков компьютера, а также осуществляют эвристический анализ файлов и системных областей дисков компьютера. Эвристический анализ позволяет с высокой степенью вероятности обнаруживать новые, ранее неизвестные, компьютерные вирусы.
Программа-полифаг обнаруживает и удаляет фиксированный набор известных вирусов в памяти, файлах и системных областях дисков компьютера.
Резидентный сторож (называемый также монитором), находясь в памяти компьютера, постоянно контролирует вирусоподобные ситуации, производимые различными программами с диском и памятью.
SpIDer Mail производит антивирусную проверку всех входящих сообщений, принимаемых по E-mail через почтовый протокол POP3 на локальный компьютер из интернет/интранет. Основным преимуществом такого метода антивирусной проверки является независимость от типа используемого почтового клиента.
Планировщик Dr.Web позволяет производить запуск антивирусных программ и проверку устройств хранения информации, а также осуществлять обновление вирусных баз и компонентов программы по графику, задаваемому пользователем.
2. Антивирус КАСПЕРСкого 2010
avp сканер представляет из себя полностью 32 разрядное приложение, оптимизированное для работы в среде microsoft windows 95/98/nt/2000, и предназначенное для поиска и удаления вирусов. avp сканер имеет удобный пользовательский интерфейс, большое количество настроек, выбираемых пользователем, а также одну из самых больших в мире антивирусных баз, что гарантирует вам надежную защиту от огромного числа самых разнообразных вирусов.
в ходе работы программа сканирует: оперативную память (dos, xms, ems). файлы, включая архивные и упакованные. системные сектора, содержащие master boot record, загрузочный сектор (boot-сектор) и таблицу разбиения диска (partition table).
Эвристический модуль Code Analyzer, необходимый для детектирования НЕИЗВЕСТНЫХ вирусов.
“AVP Monitor” - резидентный модуль, находящийся постоянно в оперативной памяти компьютера и отслеживающий все файловые операции в системе. Позволяет обнаружить и удалить вирус до момента реального заражения системы в целом.
3. AVAST 4.7 Home Edition
http://www.avast.com/index.html
Созданa в 1998г.
В ней также имеется резидентская защита
AVAST - проверяет электронную почту и имеет сетевой экран (защиту)
Имеет несколько уровней защиты

Что необходимо делать, чтоб не заразиться


TOTAL COMMANDER
Программа-оболочка (менеджр) Norton Commander или Total commander.
Total commander - программа для выполнения различных операций с файлами и каталогами (папками).
КОМАНДЫ

Создание меню и быстрый запуск папок


Сочетания клавиш Windows
Демо режим

Действие | Клавиши
Активизация строки меню в программах | F10
Закрытие текущего окна в программах, использующих (MDI). | CTRL + F4
Закрытие текущего окна или выход из программы | ALT + F4
Копирование | CTRL + C
Вырезание | CTRL + X
Удаление | DELETE
Вывод справки для выбранного элемента диалогового окна | F1
Открытие оконного меню текущего окна | ALT + ПРОБЕЛ
Открытие контекстного меню для выделенного элемента | SHIFT + F10
Открытие меню Пуск | CTRL + ESC
Вставка | CTRL + V
Отмена | CTRL + Z
Действия в диалоговом окне | Клавиши
Отмена текущего задания | ESC
Выбор команды | ALT + подчеркнутая буква
Нажатие выделенной кнопки | ENTER
Переход назад по параметрам | SHIFT + TAB
Переход назад по вкладкам | CTRL + SHIFT + TAB
Переход вперед по параметрам | TAB
Переход вперед по вкладкам | CTRL + TAB
Открытие папки на одном уровне вверх от папки, выделенной в окне Сохранить как или Открыть. | BACKSPACE
Открытие окна сохранения или поиска в диалоговом окне Сохранить как или Открыть | F4
Обновление диалогового окна Сохранить как или Открыть | F5
Сочетания клавиш для рабочего стола, окна "Мой компьютер" и проводника Windows
Следующие сочетания клавиш используются для работы с выделенными элементами:


Необходимые программы
Демо режим
Необходимые программы для ПК.
Для нормальной работы на компьютере необходимо иметь дополнительные программы и утилиты которые помогают пользователю в их творческой работе.
Здесь приводится минимальный перечень который должен находится на каждом компьютере

1. Неоходимо иметь на компьютере текстовые редакторы: Microsoft Word
2002-2007, Microsoft Excel 2002-2005 их можно приобрести в любом
магазине, они находятся на лазерных дисках в папке Microsoft Ofice 2002-2007

2. Необходимо иметь на компьютере графические редакторы:Corel Draw 12,
Photoshop 9, ACDSee 8. Они большие по объему и находятся на лаз. диске.

3. Антивирусные программы:1) Avast 4.5 Home Edition ver. 4.9
2) dr.WERB, ver. 4.Х 3)КАСПЕРСКИЙ-avp ver. 2010
4. Программы Firewall - Это защита программ как от вирусов, так и от хакерских атак, не
даёт обнаружить себя взломщикам, троянам и другим вредоносным программам:
1)Alarm, 2)ATGUARD.322, 3)Agnitum Outpost Firewall.4)Jesico firewall и др.
Например антивирусная программа Avast уже имеет встроенный Firewall.

5. Программы - Архиваторы: Это программы для сжатия и распаковки файлов.
1). WINZIP ver. 8.1 2). WINRAR ver. 4.9 3). Image optimizer ver. 3.5

6. Программы - МЕНЕДЖЕРЫ:Необходимы для удобной работы с файлами или
папками (соэдание, копирование, перемещение, просмотр,редактирование, поиск,
удаление.) 1.)"Проводник", 2.)"FAR 1.7", 3.)"Total Commander 6.5",
4.) "FRIGATE 3" и др. Из них "FRIGATE 3" - самая продвинутая программа - менеджр

7. Программы - Записные телефонные книжки: 1.)"Abook" - Хорошая, но небольшая записная книжка, имеющая входной пароль(бесплат). 2.) "Phonebook95" v2.13 - хранит множество телефонных номеров с быстрым поиском, но самое главное прямо из справочника, если у вас есть модем можно звонить, имеет пароль.3.)Introducing EssentialPIM - Очень удобная книжка (планировщик), и так же имеет входной пароль.

8.Программы: "Качалки и звонилки", если вы подключены к интернету.

9. Программы для воспроизведения музыки и звуков - WinAmp

10. Быстрый и самый лучший переводчик - Сократ v4.1

11. Ссылки - это множество интернет адресов на сайты, web страницы, на программы и др.
Специально выпускается в интернете электронная книга ссылок, последнию версию можно скачать отсюда http://www.djman2003.narod.ru/.


Схема клавиатуры


Компьютерный словарь
словарь компьютерных терминов.
3,5-дюймовый диск. Гибкий диск в твердом пластиковом чехле. Эти диски имеют емкость 720 К (двойная плотность DD) и 1,44 М или 2,88 М (высокая плотность HD).
5,25-дюймовый диск. Гибкий диск в эластичном пластиковом чехле. Эти диски имеют емкость 360 К (двойная плотность DD) и 1,2 М (высокая плотность HD).
AUTOEXEC.BAT. Командный (пакетный) файл, который DOS считывает и обрабатывает при каждом запуске компьютера. Обычно содержит команды, управляющие работой компьютера. Например, он сообщает DOS, где искать программные файлы или какой каталог сделать текущим.
BIOS (Basic Input/Output System). Базовая система ввода-вывода. Программа, которая управляет взаимодействием между центральным процессором компьютера ЦП (CPU) и устройствами ввода-вывода.
Щелчок («клик»). Нажатие и отпускание кнопки мыши.


Контакты
Демо режим
пишите сюда
Сейчас вы находитесь в демо версии, где многие страницы не отображены, а некоторые страницы сокращены.
Для скачивания полной версии (1000кбт) переходите на страницу http://www.tst9.spb.ru/p53.htm
или попробуйте скачать отсюда: http://www.tst9.spb.ru/download/PK.exe
Если моя книга с заинтересовала вас и вы хотите получить более полную информацию о компьютере, то обращайтесь к сайту http://www.dionis0.narod.ru или http://www.tst9.spb.ru/p53.htm вы обязательно найдете то, что искали.
С уважением Денисов Анатолий.
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 3,5$ или на кошелек R879685094762 - 100 руб. Можно отправить деньги (только в рублях) через систему Яндекс-деньги (https://money.yandex.ru/) на счет кошелька 4100179678398 - 100 руб и я вам сразу вышлю "КОД".За пять минут можно зарегистрироваться в системе Яндекс-деньги https://money.yandex.ru/.
В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail. ru с пометкой "заказ пароля для книги" Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги.Можно выслать электронным переводом